Аналитика

Цифровая фотограмметрия, картография и землеустройство
Текущее время: 19 ноя 2017 12:12

Часовой пояс: UTC + 2 часа




Начать новую тему Ответить на тему  [ Сообщений: 19 ]  На страницу Пред.  1, 2
Автор Сообщение
 Заголовок сообщения: Re: Исчезнавение вектора и режим редактирования в стерео
СообщениеДобавлено: 10 сен 2009 20:48 
Гуру
Гуру

Зарегистрирован:
11 сен 2008 16:45
Сообщения: 337
Viktorina писал(а):
чтобы "вызволить" курсор, когда он попал на край снимка, нажмаете f9, немного смещаете его и опять нажатием f9 возвращаетесь к сбору.

:lol: клин клином вышибают :shock:


Вернуться к началу
 Профиль Отправить email  
 
 Заголовок сообщения: Re: Исчезнавение вектора и режим редактирования в стерео
СообщениеДобавлено: 01 дек 2010 10:00 
Специалист
Специалист

Зарегистрирован:
01 дек 2010 08:22
Сообщения: 36
Olg@ писал(а):
Пишу сюда, так как стереомонитор в этой теме наиболее популярен 8)

у меня возникает проблема не с вектором, а как раз с растром... а если еще точнее - автосменой растра.
Просто невозможно работать в сборе! Вместо переключения стереопары курсор улетает в неизвестном направлении, стерео часто вообще не появляется, иногда открывается самый крайний растр и курсов помещается в его нижний правый угол, из которого его выгнать иногда бывает просто не реально... а... кстати и с вектором тоже проблемы... он тоже исчезает... вот беда :( никаких нервов не хватает :cry:



У меня тоже эта проблема возникает и я думаю, что она частично связана с использованием стереомонитора (улетает марка на край снимка или вообще не включается стерео при нажатии F9) и частично с использованием здоровенных по размеру (до 2 ГБ) DAS-снимков (медлено включается стерео). На стереоскопе с небольшими снимками (100-200 МБ) таких проблем нет. На стереоскопе с DAS-снимками бывает, только медленый переход в режим стерео.


Вернуться к началу
 Профиль Отправить email  
 
 Заголовок сообщения: Re: Исчезнавение вектора и режим редактирования в стерео
СообщениеДобавлено: 10 дек 2010 10:15 
Специалист
Специалист

Зарегистрирован:
31 янв 2009 12:58
Сообщения: 18
И снова здравствуйте! Работаю с файлом, в котором постоянно частично вектор становится невидимым (время обновления-0).
На первом принте вектор в стерео.
На третьем - использольвала zoom, дома "исчезли".
На втором- перешла в моно, так же "исчезли" дома.

Ко всему прочему в этом файле какие-то проблемы с высотами - просматриваю вектор, кажется, что объекты собраны не по высоте (висят на несколько метров), зумирую, все правильно.

Как исправить? я второй день не могу работать!


Вложения:
1.png
1.png [ 1.57 Мб | Просмотров: 2141 ]
2.png
2.png [ 1.39 Мб | Просмотров: 2141 ]
3.png
3.png [ 1.05 Мб | Просмотров: 2141 ]
Вернуться к началу
 Профиль Отправить email  
 
 Заголовок сообщения: Re: Исчезнавение вектора и режим редактирования в стерео
СообщениеДобавлено: 16 янв 2015 09:24 
Эксперт
Эксперт

Зарегистрирован:
06 мар 2010 13:10
Сообщения: 67
Откуда: Rivne
Доброго дня,
тема досить старенька, проте все ще актуальна.
У деяких випадках просто неможливо працювати. Практично повторюється ситуація із попереднього повідомлення.
Звертався у техпідтримку - не допомогли, бо на їхньому обладнанні така проблема не відтворюється.
Можливо, хтось із користувачів мав схожу проблему і якось її вирішив?


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 19 ]  На страницу Пред.  1, 2

Часовой пояс: UTC + 2 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: Google [Bot] и гости: 2


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Русская поддержка phpBB