Аналитика
http://www.geosystema.net/forum/

Исчезнавение вектора и режим редактирования в стерео
http://www.geosystema.net/forum/viewtopic.php?f=5&t=957
Страница 2 из 2

Автор:  Olg@ [ 10 сен 2009 20:48 ]
Заголовок сообщения:  Re: Исчезнавение вектора и режим редактирования в стерео

Viktorina писал(а):
чтобы "вызволить" курсор, когда он попал на край снимка, нажмаете f9, немного смещаете его и опять нажатием f9 возвращаетесь к сбору.

:lol: клин клином вышибают :shock:

Автор:  Pavel_Lutsenko [ 01 дек 2010 10:00 ]
Заголовок сообщения:  Re: Исчезнавение вектора и режим редактирования в стерео

Olg@ писал(а):
Пишу сюда, так как стереомонитор в этой теме наиболее популярен 8)

у меня возникает проблема не с вектором, а как раз с растром... а если еще точнее - автосменой растра.
Просто невозможно работать в сборе! Вместо переключения стереопары курсор улетает в неизвестном направлении, стерео часто вообще не появляется, иногда открывается самый крайний растр и курсов помещается в его нижний правый угол, из которого его выгнать иногда бывает просто не реально... а... кстати и с вектором тоже проблемы... он тоже исчезает... вот беда :( никаких нервов не хватает :cry:



У меня тоже эта проблема возникает и я думаю, что она частично связана с использованием стереомонитора (улетает марка на край снимка или вообще не включается стерео при нажатии F9) и частично с использованием здоровенных по размеру (до 2 ГБ) DAS-снимков (медлено включается стерео). На стереоскопе с небольшими снимками (100-200 МБ) таких проблем нет. На стереоскопе с DAS-снимками бывает, только медленый переход в режим стерео.

Автор:  Viktorina [ 10 дек 2010 10:15 ]
Заголовок сообщения:  Re: Исчезнавение вектора и режим редактирования в стерео

И снова здравствуйте! Работаю с файлом, в котором постоянно частично вектор становится невидимым (время обновления-0).
На первом принте вектор в стерео.
На третьем - использольвала zoom, дома "исчезли".
На втором- перешла в моно, так же "исчезли" дома.

Ко всему прочему в этом файле какие-то проблемы с высотами - просматриваю вектор, кажется, что объекты собраны не по высоте (висят на несколько метров), зумирую, все правильно.

Как исправить? я второй день не могу работать!

Вложения:
1.png
1.png [ 1.57 Мб | Просмотров: 2565 ]
2.png
2.png [ 1.39 Мб | Просмотров: 2565 ]
3.png
3.png [ 1.05 Мб | Просмотров: 2565 ]

Автор:  sir___j [ 16 янв 2015 09:24 ]
Заголовок сообщения:  Re: Исчезнавение вектора и режим редактирования в стерео

Доброго дня,
тема досить старенька, проте все ще актуальна.
У деяких випадках просто неможливо працювати. Практично повторюється ситуація із попереднього повідомлення.
Звертався у техпідтримку - не допомогли, бо на їхньому обладнанні така проблема не відтворюється.
Можливо, хтось із користувачів мав схожу проблему і якось її вирішив?

Страница 2 из 2 Часовой пояс: UTC + 2 часа
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/